Results 1 to 7 of 7
  1. #1

    Vintage Craftsman Table Saw Motor Stopped Rotating. Now Just Hums

    Hi all - I have a starting problem with my old Craftsman table saw. Iíve seen numerous posts abut problems like this, so I think it must be capacitor, centrifugal switch, or windings. Hereís what I know:

    Table Saw - 113.298130 (belt drive contractor type, circa 1987)

    Motor - 113.12171 1 HP

    Iíve had the saw for years and it has always worked flawlessly. I was using it yesterday and when adjusting the motor position to get the correct slack, and because the sliding pins were not sliding easily, I found I was jerking the motor assembly more than normal. When I went to start again... I got the hum.

    With unit switched on, hum, no blade rotation, no smoke, no stink. Switched off, the blade turns freely. When I left the switch on for maybe 15 seconds, the 20 amp fuse blew.

    I took out the capacitor. Looks good, no sign of degradation or fouling. With wires removed, I put ohm meter across terminals. Meter went to zero and rose slowly. Did that both ways (if that means anything).

    Removed motor. Removed wire terminal plate. All looked somewhat dusty. Blew out entire motor as much as possible with air gun. Viewing the centrifugal switch as best I could from the outside, all looked pristine - but I could not see contacts.

    With the motor assembly removed but still wired and clamped to the table top, I tried to start it. Same hum. I then spun the belt pulley just prior to throwing the switch and the pulley continued to turn slowly. This happened in both directions. I also put a voltmeter across the white and black wire terminals during start. Voltage climbed (not instantaneous) to about 90 VAC, but I chickened out at that point and switched off. Maybe a clue there?

    So, Iíd be real appreciative if someone could give me some tests to do (Iím a hack at this sort of thing but willing to try) that would help rule in or out problems with any of the usual suspects. Like - definitive test on capacitor (I canít measure MFD). Is there something I can do rule in or out the centrifugal switch without further disassembly? (I think, without any help from you folks, my next step would be to disasseble the motor and check contacts.) And can I check windings? And what else?

    Thanks for your help.

    Kelsoz
    Last edited by kelsoz; 05-09-2012 at 02:47 PM.

  2. #2
    Member
    Join Date
    Jul 2008
    Location
    Birmingham, Alabama, United States.
    Posts
    141
    Assuming that the motor was spinning fine before you made the adjustments for slack, my first thought is that there must be some sort of mechanical problem such as pulleys badly out of alignments causing things to bind and preventing motor from spinning. That would be the first thing. Try removing the belt, turn on the saw and see if motor spins correctly. If it does, then it has to be something with the belt, pulleys or alignment of them.

    Doc

  3. #3
    Thanks - Yes, everything was fine before I made the tension adjustment (as I have done many times before, although I think this was a bit rougher than normal because the slide pins were partially disengaged from the slide holes and I had to jerk the motor assembly around to get the pins aligned). And, as mentioned, I have the motor assembly removed from its home and clamped to the table top, still wired - so I am totally free of any mechanical encumbrance. I hope this makes things cleared.

  4. #4
    Since the motor still does not work after you spin it and then turn on power, this isn't a starting problem. The capacitor or starting coils are only used on single phase motors during start up. They create an extra pole in the motor so the shaft will start to rotate. Once the shaft is rotating at or near 3600 RPM the current drops and the effect of the capacitor is small, or the starting coils disengage from the centrifugal switch.

    My guess is that the main winding has shorted and the starting winding is all that is turning the motor. Try Ohming out both windings, the main winding should have more resistance.

  5. #5
    Chrylarson - Thanks. Just to be clear, when I spin the shaft, it’s just a flick of the wrist, and the speed is nowhere 3600 rpm. I’m not sure if you were implying that you thought is was or not. So, just to be clear ...

    Now, if practical, could you tell me (or reference) how to check the resistance of the two windings. I’m just not sure what’s what.

    If it turns out the problem is not with the cap or centrifugal switch, but is the windings - that sounds like something I can’t fix. Do you (or anyone) have an opinion on pros and cons to getting it repaired or replaced ($100-$140)?

  6. #6
    Problem solved!

    First, the fast, cheap thing to do was replace capacitor. No help.

    I then talked to a motor repair guy in town. His sense was the centrifugal switch was faulty. I disassembled the motor a bit and, long story short, cleaned and sanded the switch contacts. Put the motor back together with original capacitor, and the motor works perfectly. Put motor back into the saw, saw works perfectly.

    I'm so happy.

    Thanks.

  7. #7

    I have the same issue

    I have the same saw and motor as yours and have the exact same issue. I have no idea how to find and clean the centrifugal switch. Can you provide instructions on how you did it? I am pretty good at figuring mechanical stuff out but have no knowledge when it comes to electric motors.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •